Issue affecting Net2Phone call processing service
Incident Report for net2phone
Resolved
This incident has been resolved. Calls are completing now.
Posted Apr 25, 2022 - 12:01 EDT
Update
We are continuing to investigate this issue.
Posted Apr 25, 2022 - 11:47 EDT
Update
We are continuing to investigate this issue.
Posted Apr 25, 2022 - 10:08 EDT
Investigating
Some customers may experience inbound call problems due to a provider issue.
Posted Apr 25, 2022 - 10:07 EDT
This incident affected: net2phone 1.0 (net2phone 1.0 Call Processing) and net2phone Unite (net2phone Call Processing).