Issue affecting with presence service and busy lamp field (BLF)
Incident Report for net2phone
Resolved
The issue has been resolved, root cause will be investigated.
Posted Oct 17, 2022 - 17:09 EDT
Investigating
We are aware of an issue affecting presence service and BLF, teams are actively working to find the root cause of the issue.
Posted Oct 17, 2022 - 16:22 EDT
This incident affected: net2phone Unite (net2phone Presence Server).