Issue Affecting Net2Phone Services

Incident Report for net2phone

Resolved

The incident has been resolved. All services are operational now.
Posted Jun 08, 2022 - 12:43 EDT

Update

We are continuing to monitor for any further issues.
Posted Jun 08, 2022 - 12:39 EDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jun 08, 2022 - 12:38 EDT

Identified

The issue has been identified and a fix is being implemented.
Posted Jun 08, 2022 - 12:27 EDT

Investigating

We are currently investigating an issue affecting some customers.
Services affected include calling, park buttons, messaging and huddle.
Posted Jun 08, 2022 - 12:03 EDT
This incident affected: net2phone Unite (net2phone Call Processing, net2phone Messenger) and net2phone conferencing service.