Issue affecting Net2phone call processing
Incident Report for net2phone
Resolved
This incident has been resolved.
Posted Jan 18, 2024 - 04:55 EST
Monitoring
A fix has been implemented and the general call processing has been resolved.
At this time customers may still experience issues with inbound mobile calls and call queues.
Posted Jan 17, 2024 - 18:53 EST
Update
We apologize for this inconvenience, but there is no update to report. Our teams are still engaged and working towards a resolution as quickly as possible.
Posted Jan 17, 2024 - 17:33 EST
Update
We apologize for this inconvenience, but there is no update to report. Our teams are still engaged and working towards a resolution as quickly as possible.
Posted Jan 17, 2024 - 14:40 EST
Investigating
Net2phone is aware that some of our customers are experiencing issues with loss of registration and/or call completion. Our engineering and support teams are actively engaged on this issue and working to resolve and quickly as possible.
Posted Jan 17, 2024 - 13:27 EST
This incident affected: net2phone Unite (net2phone Call Processing, net2phone Presence Server, net2phone Mobile app).