Issue affecting Net2phone call processing
Incident Report for net2phone
Resolved
This incident has been resolved.
Posted Jan 15, 2024 - 17:10 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 15, 2024 - 17:07 EST
Investigating
Net2phone is aware that some customers are having issues with inbound calls - Our engineering and support teams are all engaged and working on resolving this issue as we speak; further updates to follow.
Posted Jan 15, 2024 - 16:31 EST
This incident affected: net2phone 1.0 (net2phone 1.0 Call Processing) and net2phone Unite (net2phone Call Processing).