Issue affecting Net2phone call processing
Incident Report for net2phone
Resolved
This incident has been resolved.
Posted Jul 30, 2024 - 20:41 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 30, 2024 - 20:03 EDT
Identified
The team has identified the root cause of the issue and is currently working on a fix.
Posted Jul 30, 2024 - 19:32 EDT
Investigating
Net2phone is aware that some of our customers are experiencing issues with call completion. Our engineering and support teams are actively engaged on this issue and working to resolve and quickly as possible.
Posted Jul 30, 2024 - 18:33 EDT
This incident affected: net2phone Unite (net2phone Web Portal, net2phone Messenger) and net2phone conferencing service.