Issue Affecting Calls for some of the Users

Incident Report for net2phone

Resolved

This incident has been resolved.
Posted May 08, 2026 - 04:52 EDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted May 08, 2026 - 04:17 EDT

Update

We are continuing to work on a fix for the issue.
Posted May 08, 2026 - 03:16 EDT

Update

The issue has been affecting calls for some of the Users. Issue has been identified and a fix is being Implemented.
Posted May 08, 2026 - 00:20 EDT

Identified

The issue has been identified and a fix is being implemented.
Posted May 08, 2026 - 00:17 EDT

Investigating

Net2Phone is aware of an issue affecting calls to the Support Line. Our team is actively investigating and working to restore service as quickly as possible.
Posted May 08, 2026 - 00:03 EDT
This incident affected: net2phone 1.0 (net2phone 1.0 Call Processing) and net2phone sip trunking platform.