Fix has been implemented and we are monitoring the results.
Posted Jul 12, 2024 - 15:06 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 12, 2024 - 14:30 EDT
Investigating
net2phone is aware that some of our customers may be experiencing service disruption and difficulty making and receiving calls . Please be assured that our engineers are actively investigating the issue and are fully focused on working towards a resolution as soon as possible. We will provide updates as they become available.
Posted Jul 12, 2024 - 13:00 EDT
Update
We are continuing to work on a fix for this issue.
Posted Jul 12, 2024 - 12:34 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 12, 2024 - 11:36 EDT
Investigating
net2phone is aware that some of our customers may be experiencing service disruption and difficulty making and receiving calls . Please be assured that our engineers are actively investigating the issue and are fully focused on working towards a resolution as soon as possible. We will provide updates as they become available.
Posted Jul 12, 2024 - 11:01 EDT
This incident affected: net2phone 1.0 (net2phone 1.0 Call Processing, net2phone 1.0 Admin Portal, net2phone 1.0 Presence Panel) and net2phone Unite (net2phone Call Processing, net2phone Web Portal, net2phone Presence Server).