Issue Affecting Net2Phone Call Processing
Incident Report for net2phone
Resolved
This incident has been resolved.
Posted Apr 03, 2023 - 11:36 EDT
Identified
We understand some of our customers using certain internet providers are experiencing phone registration issues. They are working to resolve this as quickly as possible; further updates to follow.
Posted Apr 03, 2023 - 11:18 EDT
Update
We are continuing to investigate this issue.
Posted Apr 03, 2023 - 10:53 EDT
Investigating
Net2phone is aware that some customers are having issues with slow registration with their phones - Our engineering and support teams are all engaged and working on resolving this issue as we speak; further updates to follow.
Posted Apr 03, 2023 - 10:53 EDT
This incident affected: net2phone Unite (net2phone Call Processing).