Issue Affecting Net2Phone Messenger
Incident Report for net2phone
Resolved
The incident has been resolved.
Posted Jun 30, 2022 - 16:01 EDT
Update
We have implemented a fix at our end. Users shall be able to use messaging services without any issues. Only Campaign registeration is impacted currently.
Posted Jun 30, 2022 - 10:55 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 30, 2022 - 10:49 EDT
Investigating
Net2Phone is aware of an issue affecting Unite Messenger. Be aware that our support team is actively engaged and working on the issue.
Posted Jun 30, 2022 - 10:39 EDT
This incident affected: net2phone Unite (net2phone Messenger).