Issue affecting Net2phone call processing
Incident Report for net2phone
Resolved
This incident has been resolved.
Posted Jul 26, 2023 - 10:04 EDT
Investigating
Net2phone is aware some of our customers may be impacted by ongoing issues with a major ISP. We have worked internally with our dev and ops teams to ensure and confirm all systems are operational within our control. In parallel our network operations teams have opened a ticket with the underlying ISP with the hopes to gain a better understanding of the situation. We apologize for this unfortunate situation.
Posted Jul 26, 2023 - 09:20 EDT