Inbound and Outbound Calls Failure
Incident Report for net2phone
Resolved
This incident has been resolved. If you are still experiencing issues please reboot the phone.
Posted Nov 02, 2023 - 16:16 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 02, 2023 - 16:00 EDT
Investigating
Some customers may experience call failures on Inbound and Outbound calls on net2phone Unite. Our team is currently investigating the issue.
Posted Nov 02, 2023 - 14:46 EDT
This incident affected: net2phone Unite (net2phone Call Processing).