Issue affecting Net2phone call processing
Incident Report for net2phone
Resolved
A fix has been implemented and calls are working fine now.
Posted Jan 08, 2024 - 13:22 EST
Investigating
Net2phone is aware that some customers are having issues with calls - Our engineering and support teams are all engaged and working on resolving this issue as we speak; further updates to follow.
Posted Jan 08, 2024 - 13:20 EST
This incident affected: net2phone 1.0 (net2phone 1.0 Call Processing).