Registration Issues

Incident Report for net2phone

Resolved

This incident has been resolved.
Posted Jul 06, 2022 - 18:28 EDT

Identified

The issue has been identified, and a fix is being implemented.
Posted Jul 06, 2022 - 18:21 EDT

Investigating

Some customers are experiencing registrations issues.
Posted Jul 06, 2022 - 17:53 EDT
This incident affected: net2phone Unite (net2phone Call Processing).