Issue affecting Net2Phone Call processing
Incident Report for net2phone
Resolved
The incident has been resolved. All services are operational now.
Posted Jul 18, 2022 - 16:57 EDT
Investigating
Net2phone is aware of an issue, we are currently investigating this matter. All teams are actively engaged and working on troubleshooting the issue.
Posted Jul 18, 2022 - 16:44 EDT
This incident affected: net2phone 1.0 (net2phone 1.0 Call Processing, net2phone 1.0 Admin Portal, net2phone 1.0 Presence Panel), net2phone Unite (net2phone Call Processing, net2phone Web Portal, net2phone Messenger, net2phone E-Fax, net2phone Mobile app), and net2phone Partner Portal, net2phone Teams Integration, net2phone sip trunking platform, net2phone conferencing service.