Issue affecting Net2Phone Call processing
Incident Report for net2phone
Resolved
This incident has been resolved.
Posted Sep 27, 2022 - 10:10 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 27, 2022 - 10:03 EDT
Investigating
Net2phone is aware of an issue, some customers are experiencing calling issues. We are currently investigating this matter. All teams are actively engaged and working on troubleshooting the issue.
Posted Sep 27, 2022 - 09:50 EDT
This incident affected: net2phone 1.0 (net2phone 1.0 Call Processing).