Issue affecting Net2phone call processing
Incident Report for net2phone
Resolved
This incident has been resolved.
Posted Oct 02, 2023 - 13:10 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 02, 2023 - 13:09 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 02, 2023 - 13:03 EDT
Investigating
Net2phone is aware that some customers are having issues with call processing. Our engineering and support teams are all engaged and working on resolving this issue as we speak; further updates to follow.
Posted Oct 02, 2023 - 12:27 EDT
This incident affected: net2phone Unite (net2phone Call Processing).