Issue Affecting Net2Phone Calls Quality
Incident Report for net2phone
Resolved
This incident has been resolved.
Posted Aug 26, 2022 - 10:49 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 26, 2022 - 10:40 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 26, 2022 - 10:25 EDT
Investigating
Net2Phone is aware of an issue affecting Calls. Be aware that our support team is actively engaged and working on the issue.
Posted Aug 26, 2022 - 10:22 EDT
This incident affected: net2phone 1.0 (net2phone 1.0 Call Processing).