Issue affecting call quality
Incident Report for net2phone
Resolved
This incident has been resolved.
Posted Aug 01, 2022 - 17:57 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 01, 2022 - 17:53 EDT
Identified
The issue has been identified and we are continuing to work on a fix for this matter.
Posted Aug 01, 2022 - 16:43 EDT
Investigating
Net2Phone is aware of an issue affecting the call quality with some customers. We are currently investigating this matter. All teams are actively engaged and working on troubleshooting the problem.
Posted Aug 01, 2022 - 15:55 EDT
This incident affected: net2phone 1.0 (net2phone 1.0 Call Processing) and net2phone Unite (net2phone Call Processing).