Issue affecting Net2phone call processing
Incident Report for net2phone
Resolved
Fix has been implemented and service has been restored
Posted May 04, 2023 - 00:23 EDT
Identified
We have identified one core component causing issues, we are working on implementing a fix
Posted May 04, 2023 - 00:02 EDT
Update
We continue to investigate with all hands on deck to troubleshoot this issue
Posted May 03, 2023 - 22:59 EDT
Investigating
We are currently investigating this issue.
Posted May 03, 2023 - 20:35 EDT
This incident affected: net2phone Unite (net2phone Call Processing, net2phone Mobile app).