Issue affecting Net2phone call processing
Incident Report for net2phone
Resolved
This incident has been resolved.
Posted Dec 03, 2024 - 10:38 EST
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 03, 2024 - 10:36 EST
Investigating
Net2phone is aware that some of our customers are experiencing issues with call completion to our Support line. Our engineering and support teams are actively engaged on this issue and working to resolve and quickly as possible.
Posted Dec 03, 2024 - 10:30 EST
This incident affected: net2phone 1.0 (net2phone 1.0 Call Processing) and net2phone Unite (net2phone Call Processing).