Issue affecting Net2phone call processing
Incident Report for net2phone
Resolved
This incident has been resolved for call processing, presence server still presenting issues.
Posted May 23, 2023 - 13:01 EDT
Update
Net2phone is aware some of its customers are experiencing issues including BLF issues, sporadic loss of registration as well as call processing. Our dev support and engineer teams are aware of and are actively addressing these issues.
Posted May 23, 2023 - 11:30 EDT
Update
Net2phone is aware that some customers are having issues with phone registrations. Our engineering and support teams are all engaged and working on resolving this issue as we speak.
Posted May 23, 2023 - 10:40 EDT
Investigating
Net2phone is aware that some customer are having issues with BLF and Call-Park - Our engineering and support teams are all engaged and working on resolving this issue as we speak; further updates to follow.
Posted May 23, 2023 - 09:29 EDT
This incident affected: net2phone Unite (net2phone Call Processing, net2phone Presence Server).