Issue affecting Net2phone call processing
Incident Report for net2phone
Resolved
This incident has been resolved.
Posted Jan 26, 2024 - 01:06 EST
Update
A fix has been implemented and the general call processing has been resolved.
At this time customers may still experience issues. Our engineering and support teams are actively engaged and working towards full resolution.
Posted Jan 25, 2024 - 23:56 EST
Update
A fix has been implemented and the general call processing has been resolved
Posted Jan 25, 2024 - 21:27 EST
Monitoring
A fix has been implemented and the general call processing has been resolved
Posted Jan 25, 2024 - 20:56 EST
Update
A fix has been implemented and the general call processing has been resolved.
Posted Jan 25, 2024 - 20:32 EST
Update
We apologize for this inconvenience, but there is no update to report. Our teams are still engaged and working towards a resolution as quickly as possible
Posted Jan 25, 2024 - 20:13 EST
Update
We apologize for this inconvenience, but there is no update to report. Our teams are still engaged and working towards a resolution as quickly as possible
Posted Jan 25, 2024 - 19:40 EST
Update
We apologize for this inconvenience, but there is no update to report. Our teams are still engaged and working towards a resolution as quickly as possible
Posted Jan 25, 2024 - 19:09 EST
Update
We apologize for this inconvenience, but there is no update to report. Our teams are still engaged and working towards a resolution as quickly as possible
Posted Jan 25, 2024 - 18:38 EST
Update
We apologize for this inconvenience, but there is no update to report. Our teams are still engaged and working towards a resolution as quickly as possible.
Posted Jan 25, 2024 - 18:16 EST
Update
We apologize for this inconvenience, but there is no update to report. Our teams are still engaged and working towards a resolution as quickly as possible.
Posted Jan 25, 2024 - 18:01 EST
Update
We apologize for this inconvenience, but there is no update to report. Our teams are still engaged and working towards a resolution as quickly as possible.
Posted Jan 25, 2024 - 17:46 EST
Update
We are continuing to investigate this issue.
Posted Jan 25, 2024 - 17:33 EST
Investigating
Net2phone is aware that some of our customers are experiencing issues with loss of registration and/or call completion. Our engineering and support teams are actively engaged on this issue and working to resolve and quickly as possible.
Posted Jan 25, 2024 - 17:31 EST
This incident affected: net2phone Unite (net2phone Call Processing).