Issue affecting Net2phone call processing

Incident Report for net2phone

Resolved

This incident has been resolved.
Posted Jan 26, 2024 - 06:11 EST

Monitoring

A fix has been implemented and the general call processing has been resolved.
At this time customers may still experience issues. Our engineering and support teams are actively engaged and working towards full resolution.
Posted Jan 26, 2024 - 05:44 EST

Investigating

We apologize for this inconvenience, but there is no update to report. Our teams are still engaged and working towards a resolution as quickly as possible.
Posted Jan 26, 2024 - 02:26 EST
This incident affected: net2phone Unite (net2phone Call Processing).