Issue affecting Net2Phone Messenger

Incident Report for net2phone

Resolved

This incident has been resolved.
Posted Aug 21, 2025 - 13:32 EDT

Update

We are continuing to work on a fix for this issue.
Posted Aug 21, 2025 - 12:02 EDT

Identified

We are currently experiencing a service disruption due to an issue with one of our third-party vendors. We're working closely with them to resolve it as quickly as possible.
Posted Aug 21, 2025 - 09:46 EDT

Investigating

Net2Phone is aware of an issue affecting Unite Messenger. Be aware that our support team is actively engaged and working on the issue.
Posted Aug 21, 2025 - 09:38 EDT
This incident affected: net2phone Unite (net2phone Messenger).